TFS 2015 Update 2

Topics: Developer Forum
Feb 16, 2016 at 1:03 PM
Hi,

Just upgraded our test environment to the latest TFS 2015 Update 2 RC1 release and the multi value control is broken again :( i'm guessing this is because this update include a change to how work items are displayed meaning our multi select list doesn't get populated.

When doing a refresh on a work item and running google chrome's Inspect tool, i get the following error:
"Uncaught TypeError: Cannot read property 'readOnly' of undefined"
this i located in WorkItemTrackingJsCore apparently

any ideas?

Thanks,
Andy
May 5, 2016 at 9:59 AM
Hi Andy,

A bit late to the party so I assume you've seen this release: https://witcustomcontrols.codeplex.com/releases/view/620316. If not that should solve 2015.2 for you.
Marked as answer by MOlausson on 5/5/2016 at 3:48 AM
May 5, 2016 at 10:02 AM
Yes that version worked, I posted in Brian Harry's blog and someone updated and provided that release

Thanks!
May 5, 2016 at 11:48 AM
Great to hear it worked for you!
Jun 28, 2016 at 6:40 PM
Should this work for 14.95.25229.0 (Tfs2015.Update2.1)? I installed on 2015 2.1 and it is not displaying any content in the drop down.